oktober, 2016

now browsing by month

 

Reparatieblog 21: High Speed 2 – The Getaway met herstart problemen.

Kast: Williams High-Speed II –¬†the getaway.

Klacht: kast reset om de haverklap.

Resets, vaak een gevolg van een defecte voeding. Dus wat ik als eerste doe is altijd de spanningen meten maar die zien er op het eerste gezicht prima en stabiel uit. Dan maar het test menu ingaan, maar dat lukte niet. De volume gaat spontaan harder en voor de rest werkt niets meer. Op het eerste gezicht is te zien dat het MPU board al eens een zuurschade reparatie heeft gehad dus heb ik het bordje meegenomen om in mijn Funhouse te testen. Hier is echter niets aan de hand dus gaat mijn vermoeden naar de schakelaars in de muntdeur.

Uw reparateur zal u op de hoogte houden van de vorderingen. Ondertussen wat beeldmateriaal:

IMG_2405 IMG_2406

 

Update:

Probleem gevonden, maar dit was een vreemd probleem moet ik zeggen. Als ik de kast aanzette na een tijd uitgestaan te hebben kon ik een spel starten en ik heb met mijn beperkte flipperskills toch een behoorlijke pot kunnen spelen. Echter resette de kast weer na een minuut of tien waarna er niets meer mee was aan te vangen. Van lieverlee heb ik de speakers maar losgetrokken omdat vol volume toch wel heel luid is.

Nu bleek de volume ook nog eens met de linker flipperknop harder te zetten te zijn. Dus: muntdeur connector los, fliptronic board flatcable los, maar nog steeds kon ik het volume harder zetten met de linker flipperbutton. Raar, curieus en vreemd ook nog eens.

Uiteindelijk bleek het te liggen aan het feit dat de 12 volt niet meer werkte en dat kwam dan weer door het feit dat de zekering los in zijn houder zat. Gevalletje verlepte zekeringhouder.

Case closed.

Reparatieblog 20: BTTF met een dode outhole

Kast: Back To The Future (1990)

Klacht: Outhole spoel doet het niet.

BTTF, mijn favoriete speelfilm ooit. Zelf heb ik natuurlijk ook een BTTF en deze is volledig gerestaureerd. Deze maal belde een mede liefhebber me dat zijn kast al jaren niet functioneert dankzij de spoel van de outhole die geen krimp meer geeft.

Bij de kast aangekomen gaf de spoel een weerstandwaarde van 0 Ohm. Eerste gedachte: spoel doorgebrand, maar omdat de spoel er nog prima uitzag heb ik voor de zekerheid de diode ook even doorgemeten en het blijkt dat deze de boosdoener is. Diode vervangen maar nog steeds geen krimp. Dit had ik ook verwacht, als een diode kortsluit dan is meestal de transistor die de spoel aanstuurt ook defect. Ook hier bleek deze defect dus is deze vervangen.

Mag het ook eens simpel zijn. :)

Reparatieblog deel 19: Batterijschade Gottlieb Excaliber.

Kast: Gottlieb excaliber

Klacht: kast start niet op.

Deze keer een excaliber van Gottlieb, voor mij een eerste dus alles moest ik weer van voren af aan uitzoeken. Na het maken van een test apparaatje was 1 van de problemen gauw gevonden: memory chip defect. Na vervanging reageerde het bordje al heel anders maar startte het nog niet op. Dit werd veroorzaakt door een defecte condensator op het reset bordje en zeer knullig gerepareerde zuurschade in het verleden:

IMG_2314

a001

Dit is dus een recipe for disaster. Na mijn reparaties ziet het er een heel stuk beter uit:

a003 a002

Wel heel wat weggevreten printbanen maar dat is nu ook weer netjes verholpen.

Bij het inbouwen bleek ook nog eens de spanning veel te hoog te zijn: 6,1 Volt in plaats van 5 Volt en was de stekker van de switches helemaal gaar. Deze viel zo van de print af, alle stekers waren afgebrokkeld. Na het vernieuwen van de regelweerstand van de voeding en het plaatsen van een nieuwe stekker startte de flipper weer netjes op en heeft ondergetekende een nette pot kunnen spelen.

Case closed.

Reparatieblog deel 18: Star wars MPU bord met batterijschade.

Kast: Data East Star Wars (1992)

Klacht: Kast start niet op na jarenlang in de opslag hebben gestaan.

Wederom gevalletje batterijlekkage, maar dit keer best een heftige. Zo heftig dat bijna alle componenten onder de batterij, tot aan de connectoren moet worden vervangen.¬†Onderstaande foto’s spreken voor zich.

Gelukkig waren er maar 3 draadbrugjes nodig om het bordje weer aan de gang te krijgen.

IMG_2222 IMG_2223 IMG_2224 IMG_2225 IMG_2226 IMG_2227 IMG_2228 IMG_2229 IMG_2230 IMG_2232 IMG_2234 IMG_2239 IMG_2240 IMG_2241 IMG_2242 IMG_2243 IMG_2244 IMG_2245 IMG_2246 IMG_2275

 

Resultaat:

IMG_2469_

Verder bleef nog 1 display segment branden, niets waar de logic analyzer geen korte metten mee kon maken.

Case closed.